<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
    	<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    	<title>V-Box - 5 Panel Vaginal Health Test Pack | At Home STD Test - STD Testing | myLAB Box</title>
    	<meta name="viewport" content="width=device-width, initial-scale=1.0">

        

    	<!-- styles -->
    	<link href="https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence-child/style.css" rel="stylesheet">
    	    	<link rel="shortcut icon" href="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/06/mlb-icon.png" />
    	
		
		<!-- wp_head() -->
   		<title>V-Box - 5 Panel Vaginal Health Test Pack | At Home STD Test - STD Testing | myLAB Box</title>
<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script>
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mylabbox.com/product/v-box-5-panel-vaginal-health-test-pack/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="V-Box - 5 Panel Vaginal Health Test Pack | At Home STD Test - STD Testing | myLAB Box" />
<meta property="og:description" content="Tests for all common causes of abnormal vaginal discharge: Yeast, BV, Trich, Chlamydia, Gonorrhea." />
<meta property="og:url" content="https://www.mylabbox.com/product/v-box-5-panel-vaginal-health-test-pack/" />
<meta property="og:site_name" content="At Home STD Test - STD Testing | myLAB Box" />
<meta property="article:publisher" content="https://www.facebook.com/myLABbox" />
<meta property="og:image" content="https://www.mylabbox.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox.jpg" />
<meta property="og:image:secure_url" content="https://www.mylabbox.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox.jpg" />
<meta property="og:image:width" content="2352" />
<meta property="og:image:height" content="1532" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tests for all common causes of abnormal vaginal discharge: Yeast, BV, Trich, Chlamydia, Gonorrhea." />
<meta name="twitter:title" content="V-Box - 5 Panel Vaginal Health Test Pack | At Home STD Test - STD Testing | myLAB Box" />
<meta name="twitter:site" content="@mylabbox" />
<meta name="twitter:image" content="https://www.mylabbox.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox.jpg" />
<meta name="twitter:creator" content="@mylabbox" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mylabbox.com\/","name":"At Home STD Test - STD Testing | myLAB Box","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mylabbox.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="At Home STD Test - STD Testing | myLAB Box &raquo; V-Box &#8211; 5 Panel Vaginal Health Test Pack Comments Feed" href="https://www.mylabbox.com/product/v-box-5-panel-vaginal-health-test-pack/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mylabbox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sh-shortcodes-css-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/sh-shortcodes/css/sh-shortcodes.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/sh-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/sh-shortcodes/css/animate.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/sh-shortcodes/css/jquery.fancybox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence/js/bootstrap/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpr_giftcards_css-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/gift-cards-for-woocommerce/assets/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence/css/styles.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-style-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='woo-style-child-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence-child/css/woocommerce.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='darktooltip-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence-child/css/darktooltip.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-child-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence-child/css/style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='https://www.mylabbox.com/wp-admin/admin-ajax.php?action=shdynamic_css&#038;ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence/js/bxslider/jquery.bxslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-shcreate-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CRoboto+Condensed%3A400&#038;ver=1518630743' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtbpWptao = {"ajaxEndpoint":"https:\/\/www.mylabbox.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/wp-tao/assets/js/events.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/gift-cards-for-woocommerce/assets/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.mylabbox.com\/about\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.mylabbox.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/js_composer_4_11_2_1/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2.1'></script>
<script type="text/javascript">
  window.Attribution=window.Attribution||[];window.Attribution.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];window.Attribution.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);window.Attribution.push(t);return window.Attribution}};for(var i=0;i<window.Attribution.methods.length;i++){var key=window.Attribution.methods[i];window.Attribution[key]=window.Attribution.factory(key)}window.Attribution.load=function(e){if(document.getElementById("attribution-js"))return;var t=document.createElement("script");t.type="text/javascript";t.id="attribution-js";t.async=true;t.src="//scripts.attributionapp.com/attribution.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)};window.Attribution.load();
      window.Attribution.projectId="LWQzKA8W";
    window.Attribution.page();
  </script> 
<link rel='https://api.w.org/' href='https://www.mylabbox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mylabbox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mylabbox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.1" />
<link rel='shortlink' href='https://www.mylabbox.com/?p=91300' />
<link rel="alternate" type="application/json+oembed" href="https://www.mylabbox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylabbox.com%2Fproduct%2Fv-box-5-panel-vaginal-health-test-pack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mylabbox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylabbox.com%2Fproduct%2Fv-box-5-panel-vaginal-health-test-pack%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45970332-1', {'siteSpeedSampleRate': 50});
ga('require', 'displayfeatures');
ga('require', 'GTM-KTKZGCQ');
ga('set', 'title', document.title.split(' | ')[0] + (/.\bBlog\b/.test(document.title) ? ' | Blog' : ''));
ga('send', 'pageview');</script>
<!-- end Simple Custom CSS and JS -->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1790176861228431', {}, {
    "agent": "woocommerce-3.3.1-1.3.0"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.3.1",
    "pluginVersion": "1.3.0"
});
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1790176861228431&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WooCommerce Facebook Integration end -->
      <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/js_composer_4_11_2_1/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://mylab-350yfuf.netdna-ssl.com/wp-content/plugins/js_composer_4_11_2_1/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type = "text/javascript">
                  jQuery(document).ready(function(){
                     jQuery("#billing_email").on("keyup keypress change focusout",function() {
                         var fp_rac_mail = this . value;
                         var atpos=fp_rac_mail.indexOf("@");
                         var dotpos=fp_rac_mail.lastIndexOf(".");
                if (atpos<1 || dotpos<atpos+2 || dotpos+2>=fp_rac_mail.length)
                        {
                            console.log("Not a valid e-mail address");
                            //return false;
                       }
                    else{
                         console . log(fp_rac_mail);
                             var fp_rac_first_name = jQuery("#billing_first_name").val();
                             var fp_rac_last_name = jQuery("#billing_last_name").val();
                             var fp_rac_phone = jQuery("#billing_phone").val();
                      var data = {
              action:"rac_preadd_guest",
              rac_email:fp_rac_mail,
              rac_first_name:fp_rac_first_name,
              rac_last_name:fp_rac_last_name,
              rac_phone:fp_rac_phone
              }
     jQuery.post("https://www.mylabbox.com/wp-admin/admin-ajax.php", data,
                            function(response) {
                                //alert(response);
                                console.log(response);

                            });
  }

        });
        });
                </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		  	</head>
	<body class="product-template-default single single-product postid-91300 woocommerce woocommerce-page wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">

	
	
	<div class="container-fluid">
		<div class="wrapper">
			<div id="top"></div>
			<!--Loading Container-->
			<div id="loader">
				<div id="loader-holder">
					<!-- <img src="https://mylab-350yfuf.netdna-ssl.com/wp-content/themes/credence/images/loading.gif" alt="" /><h5>loading</h5> -->
				</div>
			</div>

																	
	<div class="no-above" style="height:1px;"></div>

<div class="top-holder top-shadow-section">
	<div class="navbar-bg-col">
		<nav class="navbar yamm navbar-default " role="navigation">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a href="https://www.mylabbox.com/#" class="navbar-brand"> <img src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2017/07/MLB_logo_235.png" alt="small logo" /></a>

							</div>
			<div class="collapse navbar-collapse nav-header-collapse">
									<ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-31686" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31686 dropdown"><a title="Home Tests" href="https://www.mylabbox.com/product-category/all-products/" data-toggle="dropdown" class="dropdown-toggle"><span class="nav-link-href">Home Tests</span> <span class="nav-link-down fa fa-angle-down"> </span></a>
<ul role="menu" class=" dropdown-menu pull-left">
<li id="menu-item-78386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78386"><a title="4 Panel STD Test" href="https://www.mylabbox.com/product/single-box/">4 Panel STD Test</a></li>
<li id="menu-item-78387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78387"><a title="8 Panel STD Test" href="https://www.mylabbox.com/product-category/8-panel-test">8 Panel STD Test</a></li>
<li id="menu-item-78388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78388"><a title="14 Panel STD Test" href="https://www.mylabbox.com/product/total-box/">14 Panel STD Test</a></li>
<li id="menu-item-91795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91795"><a title="Women Vaginal Health" href="https://www.mylabbox.com/product-category/women-vaginal-health">Women Vaginal Health</a></li>
<li id="menu-item-78695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78695"><a title="Couple&#039;s Test" href="https://www.mylabbox.com/product/love-box-std-testing-for-couples/">Couple&#8217;s Test</a></li>
<li id="menu-item-49207" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat current-product-ancestor current-menu-parent current-product-parent menu-item-49207"><a title="Chlamydia + Gonorrhea" href="https://www.mylabbox.com/product-category/chlamydia-gonorrhea/">Chlamydia + Gonorrhea</a></li>
<li id="menu-item-42581" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-42581"><a title="Trich" href="https://www.mylabbox.com/product/trichomoniasis-trich-kit/">Trich</a></li>
<li id="menu-item-72368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72368"><a title="HIV" href="https://www.mylabbox.com/product/hiv-diagnostic-standard-mail-in-test/">HIV</a></li>
<li id="menu-item-72363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72363"><a title="HPV for Women 30+ (Human Papillomavirus)" href="https://www.mylabbox.com/product/hpv-home-test/">HPV for Women 30+ (Human Papillomavirus)</a></li>
<li id="menu-item-72364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72364"><a title="Genital Herpes" href="https://www.mylabbox.com/product/herpes-home-test/">Genital Herpes</a></li>
<li id="menu-item-72365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72365"><a title="Syphilis" href="https://www.mylabbox.com/product/syphilis-home-test/">Syphilis</a></li>
<li id="menu-item-72366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72366"><a title="Hepatitis C" href="https://www.mylabbox.com/product/heptatitis-c-home-test/">Hepatitis C</a></li>
<li id="menu-item-72367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72367"><a title="Mycoplasma Genitalium" href="https://www.mylabbox.com/product/mycoplasma-ureaplasma-test/">Mycoplasma Genitalium</a></li>
<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-49210"><a title="Extragenital Tests" href="https://www.mylabbox.com/product-category/extragenital/">Extragenital Tests</a></li>
<li id="menu-item-44844" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-44844"><a title="All Tests" href="https://www.mylabbox.com/product-category/all-products/">All Tests</a></li>
</ul>
</li>
<li id="menu-item-31682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31682"><a title="How It Works" href="https://www.mylabbox.com/about/how-it-works/">How It Works</a></li>
<li id="menu-item-31681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31681 dropdown"><a title="About" href="https://www.mylabbox.com/about/" data-toggle="dropdown" class="dropdown-toggle"><span class="nav-link-href">About</span> <span class="nav-link-down fa fa-angle-down"> </span></a>
<ul role="menu" class=" dropdown-menu pull-left">
<li id="menu-item-41801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41801"><a title="Contact Us" href="/contact-us/">Contact Us</a></li>
<li id="menu-item-86338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86338"><a title="Affiliate Program" href="https://www.mylabbox.com/affiliate-program/">Affiliate Program</a></li>
</ul>
</li>
<li id="menu-item-31677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31677 dropdown"><a title="Resources" href="https://www.mylabbox.com/resources/" data-toggle="dropdown" class="dropdown-toggle"><span class="nav-link-href">Resources</span> <span class="nav-link-down fa fa-angle-down"> </span></a>
<ul role="menu" class=" dropdown-menu pull-left">
<li id="menu-item-31679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31679"><a title="STD Symptoms Guide for Men and Women" href="https://www.mylabbox.com/resources/std-symptoms-guide/">STD Symptoms Guide for Men and Women</a></li>
<li id="menu-item-45294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45294"><a title="STD Incubation and Testing Timeframes Guide" href="https://www.mylabbox.com/resources/std-incubation-and-testing-timeframes-guide/">STD Incubation and Testing Timeframes Guide</a></li>
<li id="menu-item-31680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31680"><a title="Links and Resources" href="https://www.mylabbox.com/resources/std-hotlines/">Links and Resources</a></li>
<li id="menu-item-77055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77055"><a title="Customer Reviews" href="https://www.mylabbox.com/mylab-box-customer-reviews/">Customer Reviews</a></li>
<li id="menu-item-32309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32309"><a title="Blog" href="https://www.mylabbox.com/blog/">Blog</a></li>
<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a title="FAQ" href="https://www.mylabbox.com/resources/faq/">FAQ</a></li>
</ul>
</li>
<li><a href="https://www.mylabbox.com/register/">Register</a></li><li><a href="https://www.mylabbox.com/my-account">Log In</a></li><li class="menu-item dropdown yamm-pw cart-list "><a class="top-cart dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-shopping-cart"></i><span class="top-cart-amount">0</span></a><div class="dropdown-menu multi-column"><div class="row"><div class="new-column col-md-12 woocommerce"><ul class="dropdown-menu"><div class="nav-woo-cart"><div class="widget_shopping_cart_content"></div></div></ul></div></div></div></li><li class="menu-item"><a class="top-search dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-search"></i></a></li></ul>				

				
			</div><!--/.nav-collapse -->
		</nav>
	</div>

	
	<!-- Search form -->
	<div class="top-search-holder">
		<div class="row">
			<div class="col-md-12">
				<div class="search-form">
	<form method="get" action="https://www.mylabbox.com/search/">
		<span class="search-span">
			    		<label class="hidden" for="s">Search</label>
    		<input type="text" value="Search" name="s" id="s" 
    		onfocus="if (this.value == 'Search') {this.value = '';}" 
    		onblur="if (this.value == '') {this.value = 'Search';}" />
			<i class="search-i fa fa-search"></i>
		</span>
	</form>
</div>
			</div>
		</div>
	</div>
</div>
							


	
	         <div class="nested-container">
            <div class="row">
                <div class="row spacer"></div>
                <div class= "col-md-8">


		
			

<div itemscope itemtype="http://schema.org/Product" id="product-91300" class="post-91300 product type-product status-publish has-post-thumbnail product_cat-chlamydia-gonorrhea product_cat-test-combos product_cat-tests-for-women product_cat-trichomoniasis product_cat-women-vaginal-health product_tag-bacterial-vaginosis product_tag-bv product_tag-chlamydia product_tag-gonorrhea product_tag-infection product_tag-kit product_tag-panel product_tag-screening product_tag-sex product_tag-sexually-transmitted product_tag-std product_tag-sti product_tag-test product_tag-thrush product_tag-trich product_tag-trichomoniasis product_tag-vaginal-discharge product_tag-vaginitis product_tag-yeast product_shipping_class-free-shipping first instock taxable shipping-taxable purchasable product-type-variable has-children">

	<div class="woocommerce-product-gallery woocommerce-product-gallery--with-images woocommerce-product-gallery--columns-4 images" data-columns="4" style="opacity: 0; transition: opacity .25s ease-in-out;">
	<figure class="woocommerce-product-gallery__wrapper">
		<div data-thumb="https://www.mylabbox.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox-300x300.jpg" class="woocommerce-product-gallery__image"><a href="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox.jpg"><img width="600" height="391" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox-600x391.jpg" class="attachment-woocommerce_single size-woocommerce_single wp-post-image" alt="" title="MLB_Web_box_Vbox" data-caption="" data-src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox.jpg" data-large_image="https://www.mylabbox.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox.jpg" data-large_image_width="2352" data-large_image_height="1532" srcset="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox-600x391.jpg 600w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox-300x195.jpg 300w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox-768x500.jpg 768w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_Vbox-1024x667.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>	</figure>
</div>

	<div class="summary entry-summary">

		<h1 class="product_title entry-title">V-Box &#8211; 5 Panel Vaginal Health Test Pack</h1><div itemprop="offers" itemscope itemtype="http://schema.org/Offer">

	<p class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>189</span></p>

	<meta itemprop="price" content="189" />
	<meta itemprop="priceCurrency" content="USD" />
	<link itemprop="availability" href="http://schema.org/InStock" />

</div>
<div class="woocommerce-product-details__short-description">
	<p><span style="font-weight: 400;">Tests for all common causes of abnormal vaginal discharge: Yeast, BV, Trich, Chlamydia, Gonorrhea.</span></p>
</div>

<form class="variations_form cart" action="https://www.mylabbox.com/product/v-box-5-panel-vaginal-health-test-pack/" method="post" enctype='multipart/form-data' data-product_id="91300" data-product_variations="[{&quot;attributes&quot;:{&quot;attribute_gender&quot;:&quot;Female&quot;},&quot;availability_html&quot;:&quot;&quot;,&quot;backorders_allowed&quot;:false,&quot;dimensions&quot;:{&quot;length&quot;:&quot;&quot;,&quot;width&quot;:&quot;&quot;,&quot;height&quot;:&quot;&quot;},&quot;dimensions_html&quot;:&quot;N\/A&quot;,&quot;display_price&quot;:189,&quot;display_regular_price&quot;:189,&quot;image&quot;:{&quot;title&quot;:&quot;MLB_Web_box_Vbox&quot;,&quot;caption&quot;:&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox.jpg&quot;,&quot;alt&quot;:&quot;MLB_Web_box_Vbox&quot;,&quot;src&quot;:&quot;https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox-600x391.jpg&quot;,&quot;srcset&quot;:&quot;https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox-600x391.jpg 600w, https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox-300x195.jpg 300w, https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox-768x500.jpg 768w, https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox-1024x667.jpg 1024w&quot;,&quot;sizes&quot;:&quot;(max-width: 600px) 100vw, 600px&quot;,&quot;full_src&quot;:&quot;https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox.jpg&quot;,&quot;full_src_w&quot;:2352,&quot;full_src_h&quot;:1532,&quot;thumb_src&quot;:&quot;https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox-300x300.jpg&quot;,&quot;thumb_src_w&quot;:300,&quot;thumb_src_h&quot;:300,&quot;src_w&quot;:600,&quot;src_h&quot;:391},&quot;image_id&quot;:&quot;91613&quot;,&quot;is_downloadable&quot;:false,&quot;is_in_stock&quot;:true,&quot;is_purchasable&quot;:true,&quot;is_sold_individually&quot;:&quot;no&quot;,&quot;is_virtual&quot;:false,&quot;max_qty&quot;:&quot;&quot;,&quot;min_qty&quot;:1,&quot;price_html&quot;:&quot;&quot;,&quot;sku&quot;:&quot;MLB_00VBOX&quot;,&quot;variation_description&quot;:&quot;&quot;,&quot;variation_id&quot;:91360,&quot;variation_is_active&quot;:true,&quot;variation_is_visible&quot;:true,&quot;weight&quot;:&quot;&quot;,&quot;weight_html&quot;:&quot;N\/A&quot;}]">
	
			<table class="variations" cellspacing="0">
			<tbody>
									<tr>
						<td class="label"><label for="gender">Gender</label></td>
						<td class="value">
							<select id="gender" class="" name="attribute_gender" data-attribute_name="attribute_gender" data-show_option_none="yes"><option value="">Choose an option</option><option value="Female"  selected='selected'>Female</option></select><a class="reset_variations" href="#">Clear</a>						</td>
					</tr>
							</tbody>
		</table>

		
		<div class="single_variation_wrap">
			<div class="woocommerce-variation single_variation"></div><div class="woocommerce-variation-add-to-cart variations_button">
		<div class="quantity">
		<label class="screen-reader-text" for="quantity_5a8597bdc47db">Quantity</label>
		<input type="number" id="quantity_5a8597bdc47db" class="input-text qty text" step="1" min="1" max="" name="quantity" value="1" title="Qty" size="4" pattern="[0-9]*" inputmode="numeric" aria-labelledby="" />
	</div>
		<button type="submit" class="single_add_to_cart_button button alt">Add to cart</button>
	<input type="hidden" name="add-to-cart" value="91300" />
	<input type="hidden" name="product_id" value="91300" />
	<input type="hidden" name="variation_id" class="variation_id" value="0" />
</div>
		</div>

			
	</form>

<div class="product_meta">

	
	
		<span class="sku_wrapper">SKU: <span class="sku">MLB_00VBOX</span></span>

	
	<span class="posted_in">Categories: <a href="https://www.mylabbox.com/product-category/chlamydia-gonorrhea/" rel="tag">Chlamydia + Gonorrhea</a>, <a href="https://www.mylabbox.com/product-category/test-combos/" rel="tag">Test Combos</a>, <a href="https://www.mylabbox.com/product-category/tests-for-women/" rel="tag">Tests for Women</a>, <a href="https://www.mylabbox.com/product-category/trichomoniasis/" rel="tag">Trichomoniasis</a>, <a href="https://www.mylabbox.com/product-category/women-vaginal-health/" rel="tag">Women Vaginal Health</a></span>
	<span class="tagged_as">Tags: <a href="https://www.mylabbox.com/product-tag/bacterial-vaginosis/" rel="tag">bacterial vaginosis</a>, <a href="https://www.mylabbox.com/product-tag/bv/" rel="tag">BV</a>, <a href="https://www.mylabbox.com/product-tag/chlamydia/" rel="tag">chlamydia</a>, <a href="https://www.mylabbox.com/product-tag/gonorrhea/" rel="tag">gonorrhea</a>, <a href="https://www.mylabbox.com/product-tag/infection/" rel="tag">infection</a>, <a href="https://www.mylabbox.com/product-tag/kit/" rel="tag">kit</a>, <a href="https://www.mylabbox.com/product-tag/panel/" rel="tag">panel</a>, <a href="https://www.mylabbox.com/product-tag/screening/" rel="tag">screening</a>, <a href="https://www.mylabbox.com/product-tag/sex/" rel="tag">sex</a>, <a href="https://www.mylabbox.com/product-tag/sexually-transmitted/" rel="tag">sexually transmitted</a>, <a href="https://www.mylabbox.com/product-tag/std/" rel="tag">std</a>, <a href="https://www.mylabbox.com/product-tag/sti/" rel="tag">sti</a>, <a href="https://www.mylabbox.com/product-tag/test/" rel="tag">test</a>, <a href="https://www.mylabbox.com/product-tag/thrush/" rel="tag">thrush</a>, <a href="https://www.mylabbox.com/product-tag/trich/" rel="tag">trich</a>, <a href="https://www.mylabbox.com/product-tag/trichomoniasis/" rel="tag">trichomoniasis</a>, <a href="https://www.mylabbox.com/product-tag/vaginal-discharge/" rel="tag">vaginal discharge</a>, <a href="https://www.mylabbox.com/product-tag/vaginitis/" rel="tag">vaginitis</a>, <a href="https://www.mylabbox.com/product-tag/yeast/" rel="tag">yeast</a></span>
	
</div>


	</div><!-- .summary -->

	
	<div class="woocommerce-tabs wc-tabs-wrapper">
		<ul class="tabs wc-tabs" role="tablist">
							<li class="description_tab" id="tab-title-description" role="tab" aria-controls="tab-description">
					<a href="#tab-description">Description</a>
				</li>
							<li class="additional_information_tab" id="tab-title-additional_information" role="tab" aria-controls="tab-additional_information">
					<a href="#tab-additional_information">Additional information</a>
				</li>
							<li class="reviews_tab" id="tab-title-reviews" role="tab" aria-controls="tab-reviews">
					<a href="#tab-reviews">Reviews (0)</a>
				</li>
					</ul>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--description panel entry-content wc-tab" id="tab-description" role="tabpanel" aria-labelledby="tab-title-description">
				
  <h2>Description</h2>

<p><span style="font-weight: 400;">Concerned about unusual changes in the color, odor, or texture down under? Now you can screen for all common causes of abnormal vaginal discharge from the comfort of your home. As easy as 1-2-3. No awkward conversations, no hassle.</span></p>
<p><span style="font-weight: 400;">Far more comprehensive than other vaginal discharge tests, the myLAB Box Vaginal Health Combo panel uses advanced DNA technology to detect the specific genetic material causing the infection and deliver extremely accurate results. This is the best method available to screen for abnormal vaginal discharge.</span></p>
<p><span style="font-weight: 400;">The test covers all infectious causes of abnormal vaginal discharge: yeast infections, bacterial vaginosis (BV), trichomoniasis, chlamydia and gonorrhea. </span></p>
<p><span style="font-weight: 400;">Use the kit instructions to collect your sample in as little as 5 minutes. Mail it to the lab using the pre-addressed stamped envelope (postage paid). Receive secure electronic results back in a matter of days. Enjoy peace of mind knowing you’ve tested thoroughly. It’s that easy!</span></p>
<p><b>What’s included: </b><span style="font-weight: 400;">1 (ONE) mail-in lab kit of vaginal health tests screening for:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">vaginal yeast infections</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">bacterial vaginal infections (BV aka bacterial vaginosis)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">chlamydia</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">gonorrhea</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">trichomoniasis (trich)</span></li>
</ul>
<p><span style="font-weight: 400;">For your convenience the kit also includes: simple to use instructions and postage pre-paid return envelope.</span></p>
<div class="sh-callout-holder standard" style="border-radius:4px;" ><div class="sh-callout-inner" style="border-color:rgba(0,0,0,0.15);border-width:1px;border-radius:4px; color:#555;background-color:#fff;" ><span class="sh-callout-title" style="color:#555;" >Why Test?</span><div class="sh-callout-content">Vaginal discharge changes in color, odor, or texture may be a sign of vaginitis. Vaginitis is an irritation of the vagina that may also cause itching, burning, redness, or swelling. While in most cases the cause could be an imbalance in the vaginal flora, the cause could also be a sexually transmitted infection like chlamydia and gonorrhea. This can occur even if you have not been sexually active for awhile so it is important early to avoid complications. This condition can be uncomfortable but is easy to treat once it is diagnosed.</div></div></div>
<p>&nbsp;</p>
<h2><b>What Causes Abnormal Vaginal Discharge:</b></h2>
<p><b>Vaginal discharge</b><span style="font-weight: 400;"> that changes in color, odor, or texture may be a sign of </span><b>vaginitis</b><span style="font-weight: 400;">. Vaginitis is an irritation of the vagina that may also cause itching, burning, redness, or swelling. This condition can be uncomfortable but is easy to treat once it is diagnosed.</span></p>
<p><span style="font-weight: 400;">Vaginitis in women is most often caused by one of these common vaginal infections: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Vaginal candidiasis, or “yeast” </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bacterial vaginosis, or BV </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Trichomoniasis, or “trich” </span></li>
</ul>
<p><span style="font-weight: 400;">Vaginal discharge and related symptoms, such as itching, burning, and redness, can also be signs of </span><b>chlamydia</b><span style="font-weight: 400;"> and </span><b>gonorrhea</b><span style="font-weight: 400;">. These are two of the most common sexually transmitted infections (STIs). They can cause very serious problems for women if they are not treated. The good news is that with the right treatment, both chlamydia and gonorrhea can be cured.</span></p>
<p><span style="font-weight: 400;">Yeast, BV, and trich infections may also put you at risk for serious problems if they are not diagnosed and treated. </span><b>The V-Box Vaginal Health Combo panel can test for all 5 of these infections. </b><span style="font-weight: 400;">And because the myLAB Box panel uses modern genetic technology that tests for more strains of bacteria and yeast than other panels, you can be assured of getting highly accurate results.</span></p>
<p><span style="font-weight: 400;">To learn more about chlamydia and gonorrhea, check out the </span><b>myLAB Box STD Symptoms Guide</b><span style="font-weight: 400;"> (</span><a href="https://www.mylabbox.com/resources/std-symptoms-guide" target="_blank" rel="noopener"><span style="font-weight: 400;">https://www.mylabbox.com/resources/std-symptoms-guide</span></a><span style="font-weight: 400;">) </span></p>
<p>&nbsp;</p>
<h2><b>What Is a Yeast Infection?</b></h2>
<p><b>Vaginal candidiasis, or “yeast” </b><span style="font-weight: 400;">is a fungal infection that occurs when too much yeast grows in the vagina. The overgrowth of yeast can cause itching and other irritating symptoms that get worse the longer you have the infection.</span></p>
<p><span style="font-weight: 400;">Yeast infections are not STIs but it is possible to pass a yeast infection to your partner during sex. It is important for your partner to get tested and treated if there is any sign of a yeast infection.</span></p>
<h3><b>Symptoms of a yeast infection can include: </b></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">A thick, white vaginal discharge that looks like cottage cheese but has no odor</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Itching, burning, and/or redness and swelling in and around the vagina </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Pain during sex</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Discomfort when urinating</span></li>
</ul>
<p><span style="font-weight: 400;">Since the symptoms of a yeast infection are similar to those of BV and other sexually-transmitted infections (STIs), it may ease your worries to get tested and know for sure if you have a yeast infection. The myLAB Box Vaginal Health Combo panel uses DNA technology to test for several types of yeast that cause fungal infections in the vagina. At-home test kits that screen only for basic strains of yeast may be more likely to give false negative or less accurate results.</span></p>
<p>&nbsp;</p>
<h2><b>What Is BV?</b></h2>
<p><b>Bacterial vaginosis, or BV</b><span style="font-weight: 400;"> is a very treatable infection is caused by a change in the natural balance of bacteria in the vagina. You get BV when the normal level of one kind of bacteria, </span><i><span style="font-weight: 400;">Lactobacillus</span></i><span style="font-weight: 400;">, is replaced by high levels of other bacteria. The most common bacteria found in BV is </span><i><span style="font-weight: 400;">Gardnerella vaginalis</span></i><span style="font-weight: 400;">. The myLAB Box Vaginal Health Combo panel tests for multiple types of bacteria that may cause BV, including </span><i><span style="font-weight: 400;">Gardnerella vaginalis</span></i><span style="font-weight: 400;">, making it highly accurate. At-home test kits that screen for fewer types of bacteria may not be able to confirm you have BV and are more likely to have false negative results. </span></p>
<p><span style="font-weight: 400;">You may get BV after having sex with a new partner or your current partner. Without treatment, BV may increase your chances of getting HIV or other STIs, such as chlamydia or gonorrhea. Having BV while pregnant puts you at greater risk of delivering your baby too early.  </span></p>
<h3><b>Symptoms of BV can include:</b></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">A thin white or gray vaginal discharge</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Pain, itching, or burning in the vagina</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">A strong fishy odor, especially after sex</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Burning when urinating</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Itching around the outside of the vagina.</span></li>
</ul>
<p><span style="font-weight: 400;">Many women with BV have no symptoms. But if you have symptoms, you should be tested and treated.</span></p>
<h2><b>What Is Trich?</b></h2>
<p><b>Trichomoniasis, or “trich” </b><span style="font-weight: 400;">is a common curable STD that is caused by a tiny parasite that spreads easily during sex. The most common symptom of trich is an itchy, smelly, vaginal discharge – </span><i><span style="font-weight: 400;">but</span></i><span style="font-weight: 400;"> only about 30% of people who get trich have any symptoms. </span></p>
<p><span style="font-weight: 400;">Having trich during pregnancy may increase the chances of giving birth too early or having a baby who is too small (less than 5.5 pounds). </span></p>
<p><span style="font-weight: 400;">A trich infection will not go away without treatment. And people who get trich can get it again after treatment. Trich can also increase the risk of getting or spreading other STIs. That’s why it’s important to get tested and to make sure your sexual partners get screened and treated if they are infected.</span></p>
<p><span style="font-weight: 400;">The highly sensitive DNA technology used for the myLAB Box trich test is considered the “gold standard” for detecting a trich infection. </span></p>
<p><span style="font-weight: 400;">Trich infection is more common in women but men can get trich, too. Even if they don’t have symptoms, men can still infect their partners. </span><span style="font-weight: 400;">Encourage your partner to get tested for trich</span><span style="font-weight: 400;"> (</span><a href="https://www.mylabbox.com/product/trichomoniasis-trich-kit/" target="_blank" rel="noopener"><span style="font-weight: 400;">https://www.mylabbox.com/product/trichomoniasis-trich-kit/</span></a><span style="font-weight: 400;">). </span></p>
<h3><b>Symptoms of a trichomoniasis infection in women can include:</b></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">a frothy vaginal discharge that can be clear, white, yellowish or greenish with an unusual fishy odor</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">itching, burning, redness, or soreness in the vaginal area</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">discomfort when urinating</span></li>
</ul>
<p><b><i>myLAB Box offers at-home collection of samples that are mailed to our CLIA-certified and CAP-accredited laboratory. The testing performed on your samples complies with all state and federal regulations regarding laboratory testing.</i></b></p>
<p>&nbsp;</p>
<h2><b>What Happens If I Test Positive? </b></h2>
<p><span style="font-weight: 400;">If you test positive, get free medical consults by phone and, if applicable, treatment. </span></p>
<p><span style="font-weight: 400;">Treatment at this time is available only for chlamydia, gonorrhea, and trichomoniasis infections.</span></p>
<p>&nbsp;</p>
<h2><b>Disclaimer:</b></h2>
<p><span style="font-weight: 400;">All tests are validated by myLAB Box clinical laboratory affiliates. Results are comparable to samples collected in a physician&#8217;s office or clinical laboratory. </span></p>
<p><span style="font-weight: 400;">Tests used in myLAB Box kits have been developed by myLAB Box clinical laboratory affiliates, who determine precise performance characteristics for each test. These performance characteristics help ensure the consistency and accuracy of test results. Tests have not been approved by the US Food and Drug Administration (FDA), although individual components of some tests performed in the laboratory are FDA-cleared. The FDA has determined that such clearance or approval is not necessary for laboratory-developed tests such as those offered by my LAB Box. These tests are used for clinical purposes and should not be regarded as investigational or for research. myLAB Box clinical laboratory affiliates follow the rigorous accreditation guidelines of the College of American Pathologists (CAP) and are certified by the Clinical Laboratory Improvement Act (CLIA) of 1988 as qualified to perform high-complexity clinical testing.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.mylabbox.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '91300'});
});
</script>			</div>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--additional_information panel entry-content wc-tab" id="tab-additional_information" role="tabpanel" aria-labelledby="tab-title-additional_information">
				
	<h2>Additional information</h2>

<table class="shop_attributes">
	
	
			<tr>
			<th>Gender</th>
			<td><p>Female</p>
</td>
		</tr>
	</table>
			</div>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--reviews panel entry-content wc-tab" id="tab-reviews" role="tabpanel" aria-labelledby="tab-title-reviews">
				<div id="reviews" class="woocommerce-Reviews">
	<div id="comments">
		<h2 class="woocommerce-Reviews-title">Reviews</h2>

		
			<p class="woocommerce-noreviews">There are no reviews yet.</p>

			</div>

	
		<p class="woocommerce-verification-required">Only logged in customers who have purchased this product may leave a review.</p>

	
	<div class="clear"></div>
</div>
			</div>
			</div>


	<div class="related products">

		<h2>Related Products</h2>
		<div class="row">

			<div class="clearfix"></div>
<div class="products row">
	
									<div class="col-md-4 col-sm-2 product">

						
<div class="first post-70572 product type-product status-publish has-post-thumbnail product_cat-all-products product_cat-syphilis product_tag-home-kit product_tag-home-test product_tag-infection product_tag-kit product_tag-screening product_tag-self-test product_tag-sex product_tag-sexually-transmitted product_tag-std product_tag-sti product_tag-syphilis product_tag-test product_shipping_class-free-shipping  instock featured taxable shipping-taxable purchasable product-type-variable has-children">
    <div class="item-wrapper">

    <a href="https://www.mylabbox.com/product/syphilis-test/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

    <a href="https://www.mylabbox.com/product/syphilis-test/">

        <span class="image-swap"><img class="image-hover" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis.jpg" /><img width="400" height="400" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis.jpg" class="attachment- size- wp-post-image" alt="mylab-box at-home std test syphilis home test" srcset="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis.jpg 400w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis-150x150.jpg 150w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis-300x300.jpg 300w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis-80x80.jpg 80w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis-180x180.jpg 180w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Syphillis-65x65.jpg 65w" sizes="(max-width: 400px) 100vw, 400px" /></span>    </a>

    <!-- Added product notice -->
    <div class="woo-added-notice">
        <div class="woo-added-notice-inner">
            <i class="fa fa-check-square-o"></i>
        </div>
    </div>

    <div class="item-desc">
        <span class="item-title">
        <a href="https://www.mylabbox.com/product/syphilis-test/">Syphilis Home Test</a>
        </span>

        
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>79</span></span>




    </a>

    </a><div class="item-links"><a href="https://www.mylabbox.com/product/syphilis-test/" rel="nofollow" data-product_id="70572" data-product_sku="MLB_00SINGLESYPH" class="add_to_cart_button product_type_variable"><i class="fa fa-shopping-cart"> </i> Select options</a><a class="item-details" href="https://www.mylabbox.com/product/syphilis-test/"><i class="fa fa-list"></i> Details</a></div>    </div>


    </div>
</div>


					</div>

									<div class="col-md-4 col-sm-2 product">

						
<div class="post-704 product type-product status-publish has-post-thumbnail product_cat-4-panel-test product_cat-all-products product_cat-chlamydia-gonorrhea product_cat-home-hiv-test product_cat-test-combos product_cat-trichomoniasis product_shipping_class-free-shipping last instock featured purchasable product-type-variable has-children">
    <div class="item-wrapper">

    <a href="https://www.mylabbox.com/product/single-box/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

    <a href="https://www.mylabbox.com/product/single-box/">

        <span class="image-swap"><img class="image-hover" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE.jpg" /><img width="400" height="400" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE.jpg" class="attachment- size- wp-post-image" alt="at home std testing" srcset="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE.jpg 400w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE-150x150.jpg 150w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE-300x300.jpg 300w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE-80x80.jpg 80w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE-180x180.jpg 180w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2014/11/BOX-SAFE-65x65.jpg 65w" sizes="(max-width: 400px) 100vw, 400px" /></span>    </a>

    <!-- Added product notice -->
    <div class="woo-added-notice">
        <div class="woo-added-notice-inner">
            <i class="fa fa-check-square-o"></i>
        </div>
    </div>

    <div class="item-desc">
        <span class="item-title">
        <a href="https://www.mylabbox.com/product/single-box/">Safe Box &#8211; 4 Panel Home STD Test Pack</a>
        </span>

        
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>189</span></span>




    </a>

    </a><div class="item-links"><a href="https://www.mylabbox.com/product/single-box/" rel="nofollow" data-product_id="704" data-product_sku="MLB_00SINGLEB" class="add_to_cart_button product_type_variable"><i class="fa fa-shopping-cart"> </i> Select options</a><a class="item-details" href="https://www.mylabbox.com/product/single-box/"><i class="fa fa-list"></i> Details</a></div>    </div>


    </div>
</div>


					</div>

									<div class="col-md-4 col-sm-2 product">

						
<div class="first post-70567 product type-product status-publish has-post-thumbnail product_cat-all-products product_cat-mycoplasma-genitalium product_tag-infection product_tag-kit product_tag-mycoplasma product_tag-screening product_tag-sex product_tag-sexually-transmitted product_tag-std product_tag-sti product_tag-test product_tag-ureaplasma product_shipping_class-free-shipping  instock featured taxable shipping-taxable purchasable product-type-variable has-children">
    <div class="item-wrapper">

    <a href="https://www.mylabbox.com/product/mycoplasma-ureaplasma-test/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

    <a href="https://www.mylabbox.com/product/mycoplasma-ureaplasma-test/">

        <span class="image-swap"><img class="image-hover" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma.jpg" /><img width="400" height="400" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma.jpg" class="attachment- size- wp-post-image" alt="mycoplasma ureaplasma mylab box at-home std test" srcset="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma.jpg 400w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma-150x150.jpg 150w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma-300x300.jpg 300w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma-80x80.jpg 80w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma-180x180.jpg 180w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/11/myLAB-Box-at-home-STD-test-Mycoplasma-Ureaplasma-65x65.jpg 65w" sizes="(max-width: 400px) 100vw, 400px" /></span>    </a>

    <!-- Added product notice -->
    <div class="woo-added-notice">
        <div class="woo-added-notice-inner">
            <i class="fa fa-check-square-o"></i>
        </div>
    </div>

    <div class="item-desc">
        <span class="item-title">
        <a href="https://www.mylabbox.com/product/mycoplasma-ureaplasma-test/">Mycoplasma Genitalium Home Test</a>
        </span>

        
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>79</span></span>




    </a>

    </a><div class="item-links"><a href="https://www.mylabbox.com/product/mycoplasma-ureaplasma-test/" rel="nofollow" data-product_id="70567" data-product_sku="MLB_00SINGLEMU" class="add_to_cart_button product_type_variable"><i class="fa fa-shopping-cart"> </i> Select options</a><a class="item-details" href="https://www.mylabbox.com/product/mycoplasma-ureaplasma-test/"><i class="fa fa-list"></i> Details</a></div>    </div>


    </div>
</div>


					</div>

									<div class="col-md-4 col-sm-2 product">

						
<div class="post-91339 product type-product status-publish has-post-thumbnail product_cat-all-products product_cat-bacterial-vaginosis-bv product_cat-tests-for-women product_cat-women-vaginal-health product_tag-bacterial-vaginosis product_tag-bv product_tag-infection product_tag-kit product_tag-panel product_tag-screening product_tag-sex product_tag-sexually-transmitted product_tag-std product_tag-sti product_tag-test product_tag-vaginal-discharge product_tag-vaginitis product_shipping_class-free-shipping last instock taxable shipping-taxable purchasable product-type-variable has-children">
    <div class="item-wrapper">

    <a href="https://www.mylabbox.com/product/bv-home-test/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link">

    <a href="https://www.mylabbox.com/product/bv-home-test/">

        <span class="image-swap"><img class="image-hover" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_BV_Home_Test.jpg" /><img width="2352" height="1532" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_BV_Home_Test.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_BV_Home_Test.jpg 2352w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_BV_Home_Test-300x195.jpg 300w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_BV_Home_Test-768x500.jpg 768w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_BV_Home_Test-1024x667.jpg 1024w, https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2018/02/MLB_Web_box_BV_Home_Test-600x391.jpg 600w" sizes="(max-width: 2352px) 100vw, 2352px" /></span>    </a>

    <!-- Added product notice -->
    <div class="woo-added-notice">
        <div class="woo-added-notice-inner">
            <i class="fa fa-check-square-o"></i>
        </div>
    </div>

    <div class="item-desc">
        <span class="item-title">
        <a href="https://www.mylabbox.com/product/bv-home-test/">BV Home Test</a>
        </span>

        
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>99</span></span>




    </a>

    </a><div class="item-links"><a href="https://www.mylabbox.com/product/bv-home-test/" rel="nofollow" data-product_id="91339" data-product_sku="MLB_00BV" class="add_to_cart_button product_type_variable"><i class="fa fa-shopping-cart"> </i> Select options</a><a class="item-details" href="https://www.mylabbox.com/product/bv-home-test/"><i class="fa fa-list"></i> Details</a></div>    </div>


    </div>
</div>


					</div>

				
			</div>
		</div>

	</div>


	<meta itemprop="url" content="https://www.mylabbox.com/product/v-box-5-panel-vaginal-health-test-pack/" />

</div><!-- #product-91300 -->


		
	
    
        </div>
        <div class="col-md-4 sidebar sidebar-right">
    <aside class="widget-section"> <div id="woocommerce_widget_cart-3" class="widgetSidebar woocommerce widget_shopping_cart"><h5>Cart</h5><div class="sidebar-section"></div><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div></aside><aside class="widget-section"> <div id="text-2" class="widgetSidebar widget_text"><h5>Total Peace of Mind</h5><div class="sidebar-section"></div>			<div class="textwidget"><font color="orange">1.<a href="https://www.mylabbox.com/product/single-box/"></font> Order online</a> and <b>test at home</b><br>
<b><font color="orange">2.</font></b>  Collect and mail in your sample in <b>5 minutes</b><br>
<b><font color="orange">3.</font>  Get</b> lab-certified results on the go</b><br><br>
<i>If you ever test positive, enjoy free physician consultations via phone.</i><br><br>
<b>FDA-cleared technology.</b>. Peace of mind without the hassle. It's the myLAB Box promise!<br>
<br>
<b>FSA and HSA cards accepted</b></div>
		</div></aside><aside class="widget-section"> <div id="text-3" class="widgetSidebar widget_text"><h5>Want to Test a Partner?</h5><div class="sidebar-section"></div>			<div class="textwidget">Send them a <a href="/product/gift-card/">myLAB Box Gift Card</a>! Put your partner at ease.</b></i> </div>
		</div></aside>
    
        </div>
    </div>
</div>



		<a href="#" class="upToTop toTop">
			<i class="fa fa-angle-up"> </i>
		</a>
		<footer>
						<div class="row footer-widget-holder">
				<div class="nested-container">
					<div class="col-sm-6 col-md-6 col-lg-3"> <div id="text-4" class="footer-widget widget_text"><h6>Welcome to</h6>			<div class="textwidget"><img style="margin-left: -10px;" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2017/07/MLB_Registered_logo_fullcolor_reversed.png" height="69" width="226"/><br />
The online STD testing service that brings the lab home.
Get started today!
<br /><br />
<a class="sh-btn large squareRounded flat " target="_self" style="border-style:solid;border-width:2px;border-color:#ffa700;background-color:rgba(0,0,0,0);color:rgb(246, 242, 242);"  href="/product/single-box/"><span class="btn-icon flat"><i class=" fa fa-fire"></i> </span>Order Now</a></div>
		</div></div><div class="col-sm-6 col-md-6 col-lg-3"> <div id="nav_menu-2" class="footer-widget widget_nav_menu"><h6>Quick Links</h6><div class="menu-footer-quick-links-container"><ul id="menu-footer-quick-links" class="menu"><li id="menu-item-2352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2352"><a href="https://www.mylabbox.com/about/">About</a></li>
<li id="menu-item-2353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2353"><a href="https://www.mylabbox.com/about/how-it-works/">How It Works</a></li>
<li id="menu-item-86337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86337"><a href="https://www.mylabbox.com/affiliate-program/">Affiliate Program</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2349"><a href="https://www.mylabbox.com/conditions-of-use/">Conditions of Use</a></li>
<li id="menu-item-2348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2348"><a href="https://www.mylabbox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2350"><a href="https://www.mylabbox.com/resources/">Resources</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://www.mylabbox.com/resources/faq/">FAQ</a></li>
</ul></div></div></div><div class="col-sm-6 col-md-6 col-lg-3"> <div id="text-5" class="footer-widget widget_text"><h6>Contact Information</h6>			<div class="textwidget"><p style="white-space: nowrap;">
<span class="sh-fa " ><i class="fa fa-envelope-o  " style="color:rgb(255, 255, 255);"></i> </span><a href="mailto:customerservice@mylabbox.com">Questions about your order</a>
</p>
<p style="white-space: nowrap;">
<span class="sh-fa " ><i class="fa fa-envelope-o  " style="color:rgb(255, 255, 255);"></i> </span><a href="mailto:hello@mylabbox.com">General inquiries and press</a>
</p>
<p style="white-space: nowrap;">
<span class="sh-fa " ><i class="fa fa-phone  " style="color:rgb(255, 255, 255);"></i> </span>213-290-4571
</p>
<p>Business Hours:</p>
<p>MON-FRI 8AM-12PM PST</p>
<p>MON-FRI 2PM-4PM PST</p>


<a class="sh-social sh-tooltip hover-enable sh-framed small" href="https://twitter.com/mylabbox" target="_new" title="Reach us on Twitter" style="background-color:#dddddd;color:rgba(0,0,0,0.3);border-radius:2px;" data-hover="#d2d2d2" data-placement="bottom"> <i class="fa fa-twitter"> </i></a><a class="sh-social sh-tooltip hover-enable sh-framed small" href="https://www.facebook.com/myLABbox" target="_new" title="Reach us on Facebook" style="background-color:#dddddd;color:rgba(0,0,0,0.3);border-radius:2px;" data-hover="#d2d2d2" data-placement="bottom"> <i class="fa fa-facebook"> </i></a><a class="sh-social sh-tooltip hover-enable sh-framed small" href="https://www.linkedin.com/company/mylab" target="_new" title="Reach us on LinkedIn" style="background-color:#dddddd;color:rgba(0,0,0,0.3);border-radius:2px;" data-hover="#d2d2d2" data-placement="bottom"> <i class="fa fa-linkedin"> </i></a><a class="sh-social sh-tooltip hover-enable sh-framed small" href="https://plus.google.com/+Mylabbox/posts" target="_new" title="Reach us on Google+" style="background-color:#dddddd;color:rgba(0,0,0,0.3);border-radius:2px;" data-hover="#d2d2d2" data-placement="bottom"> <i class="fa fa-google-plus"> </i></a></div>
		</div></div><div class="col-sm-6 col-md-6 col-lg-3"> <div id="text-8" class="footer-widget widget_text"><h6>myLAB Box reviews</h6>			<div class="textwidget">
	<div class="woocommerce site-global-rating">
		<div class="star-rating" title="Rated 4.5 out of 5">
			<span style="width:90%">Rated <strong class="rating">4.5</strong> out of 5</span>
		</div>
		<a href="https://www.mylabbox.com/reviews/" class="woocommerce-review-link" title="Rated 4.5 out of 5" rel="nofollow">
			(<span class="count">6</span> customer reviews)
		</a>
	</div>

	
<br>
<a href="https://www.mcafeesecure.com/verify?host=mylabbox.com" target="_blank"><img class="aligncenter wp-image-63997" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/06/mcafee-1-e1467301229108.png" alt="mcafee" width="114" height="43" /></a><br>
<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=mylabbox.com','SiteLock','width=600,height=400,left=160,top=170');" ><img  class="aligncenter" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/mylabbox.com" /></a>
</div>
		</div></div>				</div>
			</div>
									<div class="footer-holder">
				<div class="nested-container">
					<div class="row footer">
						<div class="col-md-6">
							<p style="float: left;"><span style="margin-top:10px;">Copyright ©2016 myLAB Box. All Rights Reserved. </span></p>
<span style="float: left;"><a href="http://www.vmracks.com/verify" target="_blank"><img style="float: right; margin: 0px 0px 15px 15px;" src="https://mylab-350yfuf.netdna-ssl.com/wp-content/uploads/2016/03/hipaa-compliance-badge-vmracks-grey.png" alt="HIPAA Compliant Cloud Secured by VM Racks" id="vmracks-secure"/></a></span>						</div>

				    	<div class="col-md-6 text-right">
							<div class="footer-menu-holder">
                        		                            	                                	<ul id="menu-footer" class="footer-menu"><li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://www.mylabbox.com/old-home/">Home</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42651"><a href="https://www.mylabbox.com/about/">About</a></li>
<li id="menu-item-42652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42652"><a href="https://www.mylabbox.com/about/how-it-works/">How It Works</a></li>
<li id="menu-item-42654" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42654"><a href="https://www.mylabbox.com/product-category/all-products/">Shop</a></li>
<li id="menu-item-42653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42653"><a href="https://www.mylabbox.com/contact-us/">Contact Us</a></li>
</ul>                            	                        	</div>
						</div>

					</div>
				</div>
			</div>
					</footer>


	</div> <!-- end wrapper -->
</div> <!-- end container -->




     <script type="text/javascript">
  Attribution.track("Viewed Product", {"id":91300,"sku":"MLB_00VBOX","name":"V-Box - 5 Panel Vaginal Health Test Pack","price":"189","category":""}, {"library":"attribution-wordpress"});
    
</script>

	<div itemscope itemtype="http://schema.org/Product" style="display: none;">
		<span itemprop="name">V-Box - 5 Panel Vaginal Health Test Pack</span>
		<div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">
			<span itemprop="ratingValue">0</span>
			out of <span itemprop="bestRating">5</span>
			based on <span itemprop="ratingCount">0</span> user ratings.
		</div>
	</div>

	
	<script type="application/ld+json">
	{
	  "@context":"https://schema.org",
	  "@type":"Review",
	  "author": {
	    "@type":"Person",
	    "name":"myLAB Box"
	  },
	  "publisher": {
	      "@type":"Organization",
	      "name":"myLAB Box"
	  },
	  "inLanguage":"en",
	  "itemReviewed": {
	    "@type":"Product",
	    "name": "V-Box - 5 Panel Vaginal Health Test Pack | At Home STD Test - STD Testing | myLAB Box",
	    "aggregateRating": {
	      "@type": "AggregateRating",
	      "ratingValue": "4.5",
	      "worstRating": "1",
	      "bestRating": "5",
	      "ratingCount": "6",
		  "author": {
		    "@type": "Person",
	        "name": "myLAB Box"
	      }
	    }
	  }
	}
	</script>

	<!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:1.2.2--><script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"Home","@id":"https:\/\/www.mylabbox.com"}},{"@type":"ListItem","position":"2","item":{"name":"Chlamydia + Gonorrhea","@id":"https:\/\/www.mylabbox.com\/product-category\/chlamydia-gonorrhea\/"}},{"@type":"ListItem","position":"3","item":{"name":"V-Box &#8211; 5 Panel Vaginal Health Test Pack"}}]},{"@context":"https:\/\/schema.org\/","@type":"Product","@id":"https:\/\/www.mylabbox.com\/product\/v-box-5-panel-vaginal-health-test-pack\/","name":"V-Box - 5 Panel Vaginal Health Test Pack","image":"https:\/\/www.mylabbox.com\/wp-content\/uploads\/2018\/02\/MLB_Web_box_Vbox.jpg","description":"Tests for all common causes of abnormal vaginal discharge: Yeast, BV, Trich, Chlamydia, Gonorrhea.","sku":"MLB_00VBOX","offers":[{"@type":"Offer","price":"189","priceCurrency":"USD","availability":"https:\/\/schema.org\/InStock","url":"https:\/\/www.mylabbox.com\/product\/v-box-5-panel-vaginal-health-test-pack\/","seller":{"@type":"Organization","name":"At Home STD Test - STD Testing | myLAB Box","url":"https:\/\/www.mylabbox.com"}}]}]}</script><script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>

	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>

	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.mylabbox.com\/wp-admin\/admin-ajax.php","nonce":"548321a99f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/post-like.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_globals = {"themeMenu":"1","sideMenuSide":"1","themeTemplate":"","sh_adminUrl":"https:\/\/www.mylabbox.com\/wp-admin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/sh-shortcodes/js/sh-shortcodes.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/js_composer_4_11_2_1/assets/lib/waypoints/waypoints.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/sh-shortcodes/js/waypoints-sticky.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/sh-shortcodes/js/fancybox/jquery.fancybox.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/sh-shortcodes/js/jquery.circliful.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/sh-shortcodes/js/infobox_packed.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/bootstrap/js/bootstrap.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"","zoom_options":[],"photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.mylabbox.com\/about\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.mylabbox.com\/about\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e2d0ed6836e8132f778ebcdb901e7dd3","fragment_name":"wc_fragments_e2d0ed6836e8132f778ebcdb901e7dd3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence-child/js/jquery.maskedinput.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence-child/js/jquery.darktooltip.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence-child/js/main-child.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/jquery.placeholder.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/retina.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/jquery.fitvids.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var credence_globals = {"topsticky":"yes","sh_smoothScroll":"no","chrome_smooth":"no","site_fadein":"no","side_menu":"no","totop":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/main.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/bxslider/jquery.bxslider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sh_tabs = {"ajax_url":"https:\/\/www.mylabbox.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/themes/credence/js/tab-widget.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-includes/js/wp-util.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"https:\/\/www.mylabbox.com\/about\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mylabbox.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=3.3.1'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">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</script>

		
    
    <script>
!function (t, e, a) {
    var o, c, r;
    (
      "https://www.mylabbox.com/" === e.referrer
      && (
        ("/product/uber-box/" === e.location.pathname && "#fc" === e.location.hash)
        ||
        ("/at-home-std-kits/all/" === e.location.pathname && "?sex=female" === e.location.search)
      )
      && ga("send", "event", "CTA", "followed", a, a, { nonInteraction: !0 })
    );
    "/checkout/" === e.location.pathname && (
      (o = e.createElement("script")).src = "/gace/checkout_preview.js", e.body.appendChild(o)
    );
    "/at-home-std-kits/all/" === e.location.pathname && e.location.hash !== '#h' && (
      (o = e.createElement("script")).src = "/c/product_list_v8.min.js", e.body.appendChild(o)
    );
    "product" === e.location.pathname.split("/")[1] && e.location.hash !== '#h'  && (
      (o = e.createElement("script")).src = "/c/product_v9.min.js", e.body.appendChild(o)
    );
    "/product-category/all-products/" === e.location.pathname && (e.location = "/at-home-std-kits/all/");
    "/cart/" === e.location.pathname && (
      (o = e.createElement("script")).src = "/gace/cart_temp_" + (t.matchMedia("(max-width: 768px)").matches ? "abc_mobile" : "a_desktop") + ".min.js", e.body.appendChild(o)
    );
    for (c = 0, r = (o = e.querySelectorAll('a[href$="/product-category/all-products/"]')).length; c < r; c++) o[c].href = o[c].href.replace("/product-category/all-products/", "/at-home-std-kits/all/");
}(window, document);
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDLV6W');</script>
<!-- End Google Tag Manager -->

<script src="https://js.gleam.io/oi-V7Jcfba3.js" async="async"></script>

<script type="text/javascript">
var TransactionId =  parseInt( jQuery('.order_details .order strong').text(), 10 );
if (TransactionId) {
    var LC_API = LC_API || {on_after_load: function(){}};
    (function(cb){
        LC_API.on_after_load = function(){
        cb();
        var custom_variables = [
            {name: '__order_id', value: TransactionId},
            undefined ];
            LC_API.trigger_sales_tracker('CseqXJL0K8ZYJm3x5W0ThnfUjACqwCPv', custom_variables);
        };
     })(LC_API.on_after_load);
}
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ad8366991","applicationID":"74156591","transactionName":"ZFNTbEIDWEQHUEYLDV0ZcFtEC1lZSUBbDAVfUxxIQg1SQgVH","queueTime":0,"applicationTime":1079,"atts":"SBRQGgoZS0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
